Hi All,
We have a Documentum 6.5 SP1 installation on Solaris. The server went down a couple of days back. There was no response when the URL of the core services WSDLs (ObjectService, SearchService etc) were hit. I tried stopping the method server which did not respond for close to 10 mins and then said connection timed out. The logs showed the following exceptions:
1. Request to the docbroker failed.
2. Server Communication failure.
3. Connection refused.
4. Authorization failed, Please review the identities provided in service context.
I had to kill the jboss process. Started the server after this and it is working fine.
We are in the process of doing a root cause analysis for this and need help. Please do.
Thanks in advance.
- Deepak.