We recently installed to DD5.6 as part of our migration process. If we use sqlplus to connect to oracle database, it's successfull, but somehow using iwdd.ipl, we are not able to connet to oracle. There was no problem with the earlier 5.2.1 DD version. Following is the error:
DataDeploy Version 5.6.0 Build 14707 Interwoven 20021211
Database Vendor set to Oracle
SQL datatype for column Issue_Date is DATE
Area VPath:/europe/main/HSBC.com/hibm/WORKAREA/hibm
Setting up TExtAttrDbAgent
>>> Loading drivers <<<
Assuming TNS name has been specified for "db" attribute.
url : hsbc1
login : atg
login timeout=45
Connecting to the database...
Try connecting using jdbc

racle

ci8:
@hsbc1...
Link failure
Attempt to connect using jdbc

racle

ci8:
@hsbc1 failed.
You must fix the problem before proceeding, because Oracle specific data types are being used.
ERROR:Unable to connect to hsbc1
Error occured in TExtAttrDbAgent
Rollback database [hsbc1]...
Deployment[LEGALTEXT] Table[LEGAL_STATEMENTS_METADATA]
-----------------------------------
Tuples inserted : 0
Tuples updated : 0
Tuples deleted : 0
Tuples failed : 0
Tuples rolled back : 0
Tuples skipped : 0
-----------------------------------
Files with EA's [0]
ERROR:TExtAttrDbAgent create failure
Started : Fri Apr 18 11:01:09 EDT 2003
Can somebody shed some light on it.