Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Templating error
mangetak
I get this error while trying to preview an html.... It has never happened before. It is probably a permissions issue but nothing has been changed.
iwtmplpreview Error:
The following error occured while creating file /.iwmnt/default/main/internet/integracion/porta/version1/es/WORKAREA/name_workarea/zz_tst_tsmaster_lock:
No permission to write file.
The templated file was not generated.
Anyone has an idea? Thanks in advance
Find more posts tagged with
Comments
Migrateduser
It might help to provide some basic troubleshooting information. What version of TeamSite and TST (include SP version too). Windows or Solaris or AIX?
Is the error occurring for all instances of preview, or only one template? If it's only one, is it for all users of the template, or only one?
If it's only one template with the problem, you should probably post it as an attachment.
lissa
mangetak
HI,
Well, we have TST running on an AIX system. It´s not only failing in one template but in all the templates of that workarea. Permissions have not been changed and never happended before. Don´t have an idea on what that file is it used foor but does not exist
/.iwmnt/default/main/internet/integracion/portalmadrid/version1_0/es/WORKAREA/users_workarea/zz_tst_user03_lock
user03 is the user... it´s editor as role but have also tried to preview the file as master. If I do an "ls -l" for that workarea the conclusión is that any of this users have permissions to read and write in that workarea. But still don´t know wht this file is creted for during previewing
thans again
Adam Stoller
Check to see if you have an [hung] iwperl / iwpt_compile.ipl / iwgen process on your server - which might be keeping a lock on that temporary file that is used when TeamSite Templating generates files for preview.
--fish
Strolling Prime Minister of no fixed address
Fredrik
I am having a similar issue! How was this problem solved? Stop-start server?
-Fredrik