Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
TS 6.0 ContentCenter professional problems
Bubas_IWOV
Hi,
I installed Ts 6.0 in a w2k sp3 server. Everything went well, beside the ContentCenter Professional, which as soon i login starts poping up errors, everytime i click something.
Does anyone had this problem?
Regards
Bruno
Find more posts tagged with
Comments
Migrateduser
What are the errors that you are seeing?
Can you successfully log in to CC Standard, but not CC Pro?
Are there any errors in the install or other log files?
Was this a fresh install or an upgrade from 5.5.2?
The more information you can provide the better. Thanks.
lissa
gzevin
and.. what kind of errors are they?
Greg Zevin, Ph.D. Comp. Sc.
Independent Interwoven Consultant/Architect
Sydney, AU
Jeremy
Are you talking about Javascript type errors?
If so then this might fix it:
What version of Internet Explorer are you using? I have seen this if you are not on one of the later versions. The docs mention what versions are supported, but if you download the latest version it should fix the problem.
Bubas_IWOV
Hi all,
Its an upgrade installation from 5.5.2. And yes im getting javascript errors for every click i do in the ContentCenter professional. My version of IE is 6.0 so i shouldnt be having any problems.
I actually can login to it, but all the error windows poping up doesnt help a lot :-)
Regards
Bruno
Bubas_IWOV
Hi all,
I would like to thank you all for the help. The problem was actually the version of the IE.
Regards
Bruno