Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
OpenDeploy and port 3434
System
Strangely our OpenDeploy processes stated to fail with the following message:
C:\Documents and Settings\Administrator>C:\iw-home/opendeploy/OpenDeployNG/bin/iwodcmd start portlet-prod -k portletname=sondakika
Unable to Connect to OpenDeploy daemon
Reason: Failed to create Socket
Reason: sockErr=10057, Socket is not connected
Check that the OpenDeploy server on host localhost is listening on port 3434.
This used to work okay, and I see no reason why OpenDeploy is trying to use port 3434. All configuration setting are according to the default port 20014. The base server is in W2K, and the receiver is on AIX. OpenDeploy version is 5.6SP1. Any ideas about what's happening? Thanx.
Find more posts tagged with
Comments
Migrateduser
20014 is the default deployment port.
3434 is the default command proxy port, which was introduced in SP1. If you use the iwodcmd command, the command executable attempts to connect to OD via the proxy port.
Check out the OD Installation Guide (Nov 2003 edition) page 78 for details: "Configuring the iwodcmd Command-Line Tool".
Todd Scallan
Group Product Manager
Interwoven
t: 408-530-7167
e:
tscallan@interwoven.com
fkloong
Hi burcin,
Our OpenDeploy Server also experiencing the same problem. When this error occured , the IW OD service will die off. Currently Teamsite and OD running on W2k SP3.
Following the advice from TeamSite Support, i modified the deploy.cfg in [odhome]\etc\ to add the following lines:
Deploy.cltProxyHost: YourIPAddress
Deploy.cltProxyPort: 3434
Deploy.cltProxyAllowedHost: YourIPAddress
Currently We are still monitor the system. Do you still have this problem on your server? Thank in advance.
Best Regards,
KL