I had a failed deployment showing on the Source Deployment log. This particular failed deployment does not have Target information shown in the log. Any following deployment of the same deployment name can go through successfully. However, this failed deployment seems to restart over and over again because the start time of this deployment is keep changing.
Any one knows what caused a failed deployment running loose?
We have just added <initiatorProperties pendSessions="yes"/> to odbase.xml. Do you think this change is the cause of the problem?
FYI, our OD is 5.5.1 on Windows. Target hosts are Linux.
Edited by syim on 12/29/03 11:21 AM (server time).