Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Unknown error with deployment
gwen1
Currently experiencing a deployment problem. Deploying from Unix OD 5.5.1 to two windows 2000 servers running 4.5.2. Deployment to one server is succeeding and failing on the other. Failures just started yesterday and fails every time to that particular server. No errors show up in the Windows logs. Have restarted the service on target, but that did not help. Also restarted on base server as well.
Excerpt from log:
ENG: 2004-01-07 13:51:51 EST GMT-05:00 ERROR: outer-loop send failure, err=32 [
nknown socket error]
ENG: 2004-01-07 13:51:51 EST GMT-05:00 ERROR: Could not write attr length of (.
slides/training/brtrain/041502brtrain.swf) to socket.
ENG: 2004-01-07 13:51:51 EST GMT-05:00 ERROR: Failed to deploy local_directory[
] of area[/www/ageu/courses]
ENG: 2004-01-07 13:51:51 EST GMT-05:00 ERROR: Failed to deploy 1 of 1 local_dir
ctories
Thanks,
Gwen
Find more posts tagged with
Comments
Migrateduser
Does the failing target receiver hang or die? Is there enough disk space on the target server?
Todd Scallan
Director of Product Management
Interwoven
t: 408-530-7167
e:
tscallan@interwoven.com
gwen1
Service is still running on the target. Disk space is fine.
Gwen
gwen1
Believe that have resolved the issue. Further look through logs indicated that most errors were in particular area where someone had strange directory names which contained parentheses, commas and spaces. When this directory was removed deployments happened just fine.