Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
TS6.0. Installation - licensing issue
srvijayanandh
Hi,
I have installed ts6.0 on a solaris 8 machine. After installing the license, i restarted the machine. For some reason the Teamsite server did not start.
The iwtrace.log file shows
[Thu Jan 8 21:45:25 2004] Failed to start event manager.
EXITED: Thu Jan 8 21:45:25 CST 2004
And i checked the tsisvalid.txt file under iw-home/install directory. It read
License validation failed for Universal-eval licensing
because the encoded strings do not match.
(invalid string = bca76081e04f2c191fc180e6ce9210d9)
License is good for node-locked licensing.
(valid string = bca76081e04f2c191fc180e6ce9210d9)
Any idea about why im not able to start the server succesfully?
Thanks in advance
Vijay
Find more posts tagged with
Comments
Migrateduser
Your license is good. tsisvalid..log reports that your node-locked license good.