Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Metadata/DAS metadata-rules
Mjit
I'm trying to get DAS deploying metadata, but only for one branch.
I'm part way through the config and it's currently running, but the database connection is failing (easy enough to sort out). The problem is that me iwddd.log shows DAS is trying to deploy metadata for files. I've got
<metadata-rules>
<cond vpath-regex="^/default/main/WEB/test">
<cond vpath-regex="\.html$">
<rule name="Test Metadata" />
</cond>
</cond>
</metadata-rules>
in my <iw-home>/local/config/metadata-rules.cfg and was under the impression that only files ending in .html in the /default/main/WEB/test branch should match the rule and so try to deploy metadata.
Have I missed something?
Find more posts tagged with
Comments
There are no comments yet