Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
could not start DataDeploy
kay_uwe
Hi,
i have some problems with starting DataDeploy. When i run the command iwsyncdb.ipl -startddd as root the Message that DAS is already running under PID xxxx. When i check the Process (ps -ef | grep xxxx) there is no prozess running.
So i stop DAS and try the command again. The Logfile shows following output:
TeamSite_Templating data_root is set to templatedata
EventSubsystem is enabled
Initialize TEventSubscriber
TCF JmsTopicConnectionFactory
Topic Separator _
JndiFactory org.exolab.jms.jndi.mipc.IpcJndiInitialContextFactory
Provider URL mipc://localhost:3035/JndiServer
start TEventSubscriber thread
/var/tmp/ddt27007.tmp
File list file: /var/tmp/ddt27007.tmp
File list:
****
Runmode: Serial Daemon
log4j:WARN File option not set for appender [generic].
log4j:WARN Are you using FileAppender instead of ConsoleAppender?
Server socket bound on port(2345) interface(FFZJ0YJM)
Could not create JNDI Context: javax.naming.NoInitialContextException
EventServer might not be running, please restart EventServer
thread[main] waiting to accept...
Lonely worker thread running...
Could not create JNDI Context: javax.naming.NoInitialContextException
EventServer might not be running, please restart EventServer
Could not create JNDI Context: javax.naming.NoInitialContextException
EventServer might not be running, please restart EventServer
Could not create JNDI Context: javax.naming.NoInitialContextException
EventServer might not be running, please restart EventServer
EventServer is not running, Start EventServer before Starting DAS
DAS exiting...
I have no idea, whats wrong.
We run TeamSite 5.5.2 with OpenDeploy 5.6 and DataDeploy 5.5.2 under Solaris 2.8
I'm sure that the Eventserver is running.
Have anybody an idea what's wrong ???
Find more posts tagged with
Comments
kay_uwe
The Proplem seems to be a not running JNDI-Server. Have anyone practice with it ???
kay_uwe
Okay, repaired by myself. The Problem was the Oracle Database wich had set the Rollback-Segments offline ...