Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
TS Login - Constraint Violation ?
nipper
TS 552 SP4 Sol 2.8, ldap authent.
We have 2 users (out of hundreds) that consistantly get rejected on login:
from iwtrace:
Failed to authenticate user: Constraint violation
Failed to authenticate user: additional info: Exceed password retry limit. Please try later.
Failed to authenticate user: Constraint violation
Failed to authenticate user: additional info: Exceed password retry limit. Please try later.
ANy clue what that means ? They get locked out for a while then it works. It is not a bad password entry since that error is Invalid Credentials.
Support has not been a great deal of help.
Andy
Find more posts tagged with
Comments
pflory
Can those users telnet or ftp OK? ...to see if it's the OS or TS or some evil hairy elf causing your grief...
Are these users consistently failing to type their passwords and getting locked out? Typing classes are not YET offered by iwov, but.... :0)
Paul Flory
Check.zip
nipper
>Can those users telnet or ftp OK? ...to see if it's the OS or TS or some evil hairy elf causing your grief...
Thanks Paul, our accounts are disabled (/bin/false is the shell in /etc/passwd). So cannot tell if this is LDAP or TS.
>Are these users consistently failing to type their passwords and getting locked out? Typing classes are not YET offered by iwov, but.... :0)
Invalid Credentials is the error we see when you mistype the password. So I am certain that is not it. But yes it is only 2 users. I have created temporary accounts for them to use (non LDAP). If those work it is either LDAP or the entity DB.
Andy