Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Teamsite crashes with stale NFS handle
System
Hi,
Hi,
Am running Teamsite 5.0.1.0 (3687 20010719). The problem is that teamsite crashes after 5 mins of starting up. running df -k fails to show me the iwmnt mounts and comes up with the error of stale NFS file handle.
the following is that last error in iwtrace is:
STARTING: Thu Feb 19 12:44:04 GMT 2004
ERROR: no valid autoprivate file found in the current configuration (/iw-home/conf/events/autoprv.txt, /iw-home/local/config/autoprivate.cfg, /iw-home/config/autoprivate.cfg, /iw-home/local/config/autoprivate.cfg) (2)
Segmentation Fault - core dumped
EXITED: Thu Feb 19 12:54:53 GMT 2004
I am unable to run diagnostics as the teamsite is down
please treat this as very urgent
Find more posts tagged with
Comments
nipper
Call support.
Also, look for a core file for iwserver:
Segmentation Fault - core dumped
EXITED: Thu Feb 19 12:54:53 GMT 2004
That means the server bit the dust, try a command like this:
find / -name core -exec ls -l {} \;
That will list all the core files on the system and show you the time stamp. Look for one generated 2/19 at 12:54 (or so)
Get the core to support.
ALso, upgrade, 5.0.1 is woefully out of date, 552 was much more stable.
HTH
Andy
Migrateduser
have sent the core file and the diagnostics to support.
what is being suggested is a long term solution which will take time.
would appreciate some help in getting it back in working condition.
nipper
Support can tell you where it core dumped. Same thing happened to us, we had a bug in our LDAP routines that would crash iwserver. Support was very helpful pinpointing the routine that it crashed in.
For your problem, you will need to wait & see what support says. There may be a known bug with a workaround for you. I doubt you will get much help from Devnet until after support tells you why iwserver cored.
Andy
Migrateduser
5.0.1 is a very old version now. Long term, your best bet is to go to 5.5.2 SPx (I think we're at 4 or 5 now).
If you can't do that, at least consider going to 5.0.2 ...
lissa