Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
unable to preview or generate
pedamale
Hi all,
Today, out of the blue I am facing this problem. Can anyone help me out with this ?
I am able to see other screens but just unable to preview.
Connection Failed
iwproxy was unable to open a connection to: 3.112.8.109:81
Reason: No error.
Thanks and regards,
Pedamale
Find more posts tagged with
Comments
pedamale
The problem got resolved. It was the proxy that was down.
Thanks and regards,
Rajesh
24783.pdf
Inline repeater test.ssd.zip
Vallari
Hi,
I am getting
"Connection failed
iwproxy was unable to open a connection to:EUHEMS145.bp1.ad.bp.com:81
Reason: No error." everytime I preview a file.
I stopped and restarted Interwoven Proxy service from Services option in Programs/Administrative tools.
But the error is still there.How else should I solve this problem
Regards,
Vallari
Adam Stoller
Do you have a "customer web server" running on your TeamSite server? Generally port 81 is used to communicate with a 3rd-party web server used essentially for previewing (as opposed to iwwebd which is used to run the TeamSite GUI). If you didn't install / configure such a web server I suggest you RTFM the Administrator's Guide again.
--fish
Senior Consultant, Quotient Inc.
http://www.quotient-inc.com
Vallari
How do I check whether customer web server is running.
In my iw.cfg "customer web server" is set to Port 81. I havent changed any defaults.
I wasnt getting this error until today morning.
Regards,
Vallari
Adam Stoller
Simplest method - try telnet'ing to port 81 on that machine.
If you're on Unix - you can use the 'ps' utility and/or check the startup scripts in /etc/rc*.d/
If you're on Windows - you can probably check with the Process Manager
In either case - whomever administers the server should be able to tell you - if that's you, well ...
If you still need more assistance - I suggest providing a bit more detail about your environment (the OS would help for starters)
--fish
Senior Consultant, Quotient Inc.
http://www.quotient-inc.com
Vallari
I am using Windows 2000 SP4.
By Process Manager do you mean Services?
If you mean Services, I have restarted Interwoven Proxy and apart from that I stopped all services and started them again.
I have tried doing a telnet and it gave me a message "Could not establish a connection"
Regards,
Vallari
Adam Stoller
Do you have IIS (or some other web server software) installed? Is it configured to run on port 81? Is it running?
--fish
Senior Consultant, Quotient Inc.
http://www.quotient-inc.com
Vallari
Hi,
My customer web server was not up. I restarted it and I can preview pages now.
Thanks.
Regards,
Vallari
R0062.pdf
R0082.pdf
TSVEvent.dcpackage.zip
lhdavis
Have you restarted the server? Not sure about TeamSite 6.x yet (will RTFM) but I know in previous releases that restarted the server was the recommended approach to ensure all Interwoven related services were brought up in the correct order on Windows.
Luke Davis
Open Technology Group, Inc.
luke.davis@med.va.gov
Vallari
I just started apache service on my server. Previewing worked after that.