Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
DataDeploy problem
coschtl
Hi all,
i just tried to install DataDeploy 5.6 (SP1) on our development servers (Windows NT).
The installation seems to be fine, but when I try to start the DataDeploy service using the Windows NT service manager, startup fails with the following error message: "Could not start the Interwoven DataDeploy service on Local Computer. Error 1067: The process terminated unexpectedly"
One of the servers is running TS 5.5.2 Build 3207, the other is running TS 6.0.01 Build 29278, but the problem is the same on both machines.
Any ideas?
Thanks,
Stephan
Find more posts tagged with
Comments
Migrateduser
Have you checked the DataDeploy logs for any errors? If so, what are the errors?
Edited by taalgaard on 04/22/04 05:18 AM (server time).
coschtl
I just tried to uninstall datadeploy, clean up the registry and re-install dd, but this didn't help. I can't even start dd when every other interwoven-service is stopped. DD always crashes with the described error.
The logfile looks good:
-------- BEGIN DD-logfile ----------------------
BEGIN LOGGING for DataDeploy NT Service
Running Service Control Dispatcher
Initializing service
Spawning DataDeploy Server thread...
IWDeployServerRunnable::Run() invoked
TDeployServer::Run() invoked
CurrentDirectory=[C:\WINNT\system32]
-------- END DD-logfile ----------------------
Migrateduser
you need to apply the service packs an patches as well..however its appears you installed DD incorrectly. since you did not really give many detials on what is wrong..i would suggest you open a case with tech support an they can help you further.
Interwoven Certified Technical Support Engineer
shegg@Interwoven.com
"> Email:
shegg@Interwoven.com