Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Data Deploy Failure - DAS
deeps79
Hi,
During initial DAS setup using iwsyncdb.ipl command , I am getting the following error:
[TABLE NAME_STAGING] not registered
Error occured in TDbSchemaSynchronizer
ERROR:TDbSchemaSynchronizer create failure.
Althogh the base and delta tables are getting created but they are not populated with any data.
Any pointers,
Regards,
Deepa
Find more posts tagged with
Comments
Migrateduser
It may or may not be critical to know, but it would be helpful if you could provide the version information for your configuration. Since you're using DAS I imagine you have both DD and TS installed, so provide version (including Service Packs) levels for each.
Regards,
lissa
i_like_smile
Hi Deepa,
Regarding the error message, it seems to be something wrong while basearea deployment was run as part of -initial processing. And it caused the register of the base table to iwtracker fails. You can check iwddd.log to get more information.
Are you deploying metadata or templating records?
Thanks,
Li
Li
Interwoven Certified Professional
Interwoven Inc.
http://www.interwoven.com
dinesh24
Hi,
Yes , actually the problem was that some of the dcrs didnt have any data for required metadata attributes.
Its working now.
thanks