Anyone ever get this error.
Where would I change the login timemout setting?
This entry has been modified to mask our system.
################################################################
DataDeploy Version 5.5.2 Build 9275 Interwoven 20020617
TeamSite_Templating data_root is set to templatedata
Database Vendor set to microsoft-inetuna
Area VPath:/default/main/ourbranch/STAGING
Setting up consumer TDbAgent
>>> Loading drivers <<<
url : IP

ORT?database=ourDB
login : alogin
login timeout=3
Connecting to the database...
Try connecting using jdbc:inetdae:IP

ORT?database=ourDB&sql7=true...
SQL failure
ERROR:ERROR: Could not connect to [jdbc:inetdae:IP

ORT?database=ourDB&sql7=true]
*******************************************************
SQLException occured in JdbcCheckup:MakeConnection()
Exception Message: [TDS Driver]A timeout occured while trying to login. Use DriverManager.setLoginTimeout() to increase the timeout or check your server. The timeout is currently set to 3000 ms.
Vendor Error Code: 0
SQL state: null
*******************************************************
Attempt to connect using jdbc:inetdae:IP

ORT?database=ourDB&sql7=true failed.
ERROR:Unable to connect to IP

ORT?database=ourDB
Committing database [IP

ORT?database=ourDB]...
Deployment[general_content_jsppath] Table[iw_document]
-----------------------------------
Tuples inserted : 0
Tuples updated : 0
Tuples deleted : 0
Tuples failed : 0
Tuples rolled back : 0
Tuples skipped : 0
-----------------------------------
ERROR:TDbAgent create failure
Started : Fri May 21 18:46:52 EDT 2004
Finished: Fri May 21 18:46:58 EDT 2004
### IWDataDeploy FAILED ###
Thanks in advance!
WIN2K TS/TST 5.5.2 sp5; OD 5.6.0.1; DD 5.5.2
The Professor-