Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
DD stops respoding after large submit-direct?!
System
Hello, after performing a large submit-direct transaction (which is very DB intensive) via Teamsite, DataDeploy stops responding. i.e. if i save another file the iwddd.log does NOT get updated, and nothing further gets saved to the Oracle database.
there are no errors generated in the iwddd.log. i am using event server and was under the impression all errors would be written out there. the only way to get DD to respond again is to log on the server and manually stop and start the Windows service via control panel. DD is version Version: 5.6.0 14707 20021211
here is a snippet from the last thing written to iwddd.log
---------------------------------------------------
Filelist walk done
Filelist C:\DOCUME~1\wsplocal\LOCALS~1\Temp\ddt39691.tmp deleted
UPDATE iwtracker SET UPDATETIME='Mon Jan 03 14:51:13 EST 2005' WHERE NAME='DEFAULT_CUSTOMER_SVC_SERVICE_GUIDES__SRVC_GUIDE__MAIN_FII_WORKAREA_INTEGRATION'
1 row(s) updated.
Stat for group [srvc_guide]:
-----------------------------------
Rows inserted : 0
Rows updated : 32
Rows deleted : 3
Rows failed : 0
Rows rolled back : 0
Rows skipped : 0
-----------------------------------
Committing database [XXXXXXXXXX:2222:ext]...
Deployment[submitlist]
-----------------------------------
DCRs inserted : 0
DCRs updated : 32
DCRs deleted : 0
DCRs failed : 0
DCRs rolled back : 0
DCRs skipped : 0
-----------------------------------
Started : Mon Jan 03 14:51:10 EST 2005
Finished: Mon Jan 03 14:51:13 EST 2005
### IWDataDeploy DONE ###
Find more posts tagged with
Comments
There are no comments yet