Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Web CMS (TeamSite)
Binding error
System
When I start the iw.server in Solaris with Oracle 8i installed, it gives the following error.
-----
Executing /etc/init.d/iw.server start ..
Interwoven TeamSite starting ...ERROR: Failed to start. Check /var/adm/iwserver.log
-----
/var/adm/iwserver.log says
----
LOADED LOGIN JSP: /tsadmin/login.jsp
LOADED FINGER
[INFO] Http11Protocol - -Starting Coyote HTTP/1.1 on port 0
[INFO] ChannelSocket - -Port busy 8009 java.net.BindException: Address already in use
-----
Can someone assist how to fix this problem and make the iw.server start successfully?
regards
David
Find more posts tagged with
Comments
nipper
need more info. Looks like the port configured for IW is already in use. May be port 80,
which should get moved in the install process. Check the iw.cfg to see what ports are expected,
try checking the ports with a browser.
HTH
Andy
reddyl
Is there a Tomcat application server already running on the server, port 8009 is used by IW servletd application server.