dmClean and dmFileScan job not running

edited September 22, 2016 in Documentum

Hi All,

We are unable to run dmClean and dmFileScan job in our testing environment, while it is running without any issues in DEV.

Log:

DMClean utility syntax: apply,c,NULL,DO_METHOD,METHOD,S,dmclean,ARGUMENTS,S,'-clean_deleted_lwso '

Executing DMClean...

Failure in the DMClean method...

  Launch Failed Value: F

  Method Return Value: 1

Exiting...

Report End  9/16/2016 06:30:03

Also each time I try to run the job, I am getting the below error in the server log. Not sure if it is related-

[DM_SESSION_E_CANT_MAKE_TEMP_CONNECTION]error:  "Could not establish an internal, temporary database connection (database_name = , docbase_owner = DM1, connection_string = *******); database system error was:  -- Unknown error"

Please help.

PS :We have recently upgraded to 7.2.

Comments

  • edited September 16, 2016

    These are system jobs/methods, so it shouldnt be an issue with server code.  Are you able to log into the repository successfully?  Usually a database connection issue will require a content server restart.  Why you are getting this is better question?

  • edited September 19, 2016

    Thanks for the reply Johnny .

    We are able to log into the repository.

    Yes we have restarted the content server. It still simply doesn't work.

  • edited September 19, 2016

    Do your other system jobs work?  Have you submitted a ticket with EMC support?

  • edited September 22, 2016

    Hi Johnny,

    Sorry for the late reply.

    Yes our other jobs are working fine.

    One more finding I would like to add here, the batch file which gets created in the sysadmin folder is not getting created? will this be anything with access ? Because with the same user logs are getting generated...

    Thanks in advance.

Sign In or Register to comment.