Couldn't download Captiva capture tookit

edited June 20, 2016 in Leap

Hi,

Tried to download toolkit exe but it fails after 17 mb total file size 23 mb

https://eusnap.emcond.com/cctsetup.exe

Answers

  • edited June 3, 2016

    Hi,

    I can download normally from that link. I have uploaded for you the CCT on that FTP link if you still do not have access.

    https://ftp.emc.com/action/login?domain=ftp.emc.com&username=ZKmcLm7L4&password=0****1mU0RR

  • edited June 3, 2016

    thanks for uploading content capture tool on FTP , could you please upload snapdesigner to FTP site as the Snapdesigner link sometimes breaks

  • AjayAjay EM mod
    edited June 3, 2016

    Hi dctm_2012

    We are unable to reproduce the issue and would like understand the issue better.

    - What is the error you get when the file download is in progress?

    - Are there are any restrictions setup by your company on the network, browser or otherwise for .exe downloads?

  • edited June 20, 2016

    Hello, dctm_2012,

      I'm following up on your initial question and Ajay's response below.  Have you solved the problem?  If not, per Ajay's questions, please let us know the status and how we can help.  Thank you!

    Dave Sciuto
    LEAP Community Manager

Sign In or Register to comment.