Unexpected fatal error

arturoramzarturoramz Arturo Ramirez Barrientos
edited October 17, 2016 in Leap

snap error.JPG.jpg

Hi, I have this unexpected fatal error, and I cant user SNAP, the only option is to use Logout. Previously it asked me to download the most recent snap designer and updated fine without errors.

"Other part of the error said - "your work has been lost and cannot be recovered. You must recreate your batch."

thanks

Best Answer

  • edited October 17, 2016 Accepted Answer

    Hi ,

    Some other questions that I have asked before and some never answered yet.

    • When does the error occur? After clicking on one of the tiles in SNAP Web Client, or does it happen when you try to start importing files or scanning. Where does the error occur at? What are you doing at the time of the error? Please give details of how you reproduce.
    • Remove *.emcond.com from the trusted sites if it was ever added previously.
    • JavaScript needs to be enabled in the browser. Ensure this is enabled.
    • Cookies need to be enabled in the browser. Ensure this is enabled.
    • Will you try enabling CORS on your browser, cross origin resource sharing. This option is called “Access data sources across domains” in Internet Explorer. May be different in different browsers?
    • Stop and then restart the EMC Captiva Cloud Service.
    • Open Certificate Manager by clicking the Start button Picture of the Start button, typing certmgr.msc into the Search box, and then pressing ENTER.‌ Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation. Go to Trusted Root Certification Authorities -> Certificates. Delete certificate issued to "127.0.0.1" and then restart service EMC Captiva Cloud Service. Type in browser:https://127.0.0.1:49737/scanservice/v2/getstatus and check if it still doesn't work or not?
    • As far as the CCT logs you sent, there should be a few others that get generated that you didn’t send. I didn’t see anything in the logs of any value. Did you reproduce the error before sending the logs? You only sent pixtools.log and webtoolkit.log, however there should also be a WCFTraces.svclog and webscanservices.log that you didn’t send? Please try this again. Clear out old logs. Launch SNAP Web Client and recreate issue. Email all 4 logs to me.

    Thanks.

Answers

  • edited October 10, 2016

    Hi ,

    Will you please answer the following questions?

    • Have you ever been successful in the past with processing batches with SNAP Web Client, or is this the first time you are trying?
    • Did you leave the client open for a while without any actions and the app possibly timed out? After clicking on the logout button, does the login Ui display? Seems like I have seen this error before when app timed out after being inactive for a while? I will test this.
    • Was there any updates to the capture profile after updating SNAP Designer? Are you on latest version of SNAP Designer?
    • You cannot log into SNAP Web Client, is there an error? What about SNAP Designer? Please try clearing out your browser cache and trying it again.

    Thanks.

  • edited October 12, 2016

    Hi ,

    I suspect that there may be an issue with the capture profile that have been uploaded to the server in the Leap cloud. I now see that you were using an out of the box sample to test with, “Capture to Local PDF”.  However the “Capture to Local PDF” sample is no longer used and is now called “Create PDF Documents”. More questions and things to test.

    • Unsure using one of these browser versions; IE 11, Chrome 51 or greater, Firefox 43 or greater.
    • JavaScript needs to be enabled in the browser.
    • Cookies need to be enabled in the browser.
    • On the local machine where SNAP Designer is running, browse to the local capture system cache located at C:\users\<username>\Documents\SNAP Data\. In this folder will be a sub folder with a long strange name this is generated based on your subscription name.
    • Launch SNAP Designer  and notice that a new folder was created at C:\users\<username>\Documents\SNAP Data\ with the same name as the old folder with all the samples profile and configuration files without modification. In SNAP Designer, go to System -> Publish to Development. Select check boxes next to “Create PDF Documents” in Capture Profile section, “PDF Header” in Document Types section, and “Default” in Recognition section. Note before doing this you may want to merge the existing recognition project on server with local copy, or you can overwrite if they are the same. Now publish these files to the server. Launch SNAP Web client and test using the newer Capture Profile “Create PDF Documents” and NOT the “Capture to Local PDF” Capture Profile that is no longer used.

    Thanks.

  • edited October 13, 2016

    Hi ,

    have you had any luck getting your SNAP Web Client working? I also never heard back if you had tried clearing out the browser cache. Please let us know the status of your issue.

    Thanks.

Sign In or Register to comment.