Users not showing up added through LDAP active directory and in-turn onto our documentum_users group

Could anyone or Dctm_guru guide me in troubleshooting this issue?

We have the active directory team who added the users through LDAP server and in-turn onto documentum_users group to access documentum web applications like webtop and taskspace.

We have the users being added but not showing up in our docbase yet.

The dm_LDAPSynchronization job ran successfully/completed without any error.

It was active but hasn't run earlier I have changed the schedule to run daily at a particular time with frequency daily run basis.

Is there anyway to fix this issue wrt one user?

Does the user domain needs to be changed wrt LDAP Active Directory system while creating the user account might be the problem with the user account itself?

Appreciate any timely response.

Thanks & Warm Regards,
SM.

Comments

  • Hi SM,

    If you review the Job Report that the dm_LDAPSynchronization job generates when it is run you should be able to search for those specific users that were added. From there you can see how they were handled by the job and also how they were handled in context to the groups on the Documentum Server.

    That information should give you an idea of what is going on. If you do not see the users in the report then the issue may be with the LDAP configuration object on the Documentum Server not reaching out to the proper domain on the AD Server or something along those lines.

    You may want to re-run the job and ensure that the trace level is 10 to get more detailed information in the report, but a standard level should at least tell you if the users are even being picked up by the job.

    Regards,
    Tom

  • SmelanathurSmelanathur Technical Architect

    Thank you Tom, for your valuable inputs.As you mentioned above, if we do not see the users in the report then the issue may be with the LDAP configuration object on the Documentum Server not reaching out to the proper domain on the AD Server or something along those lines.

    You may want to re-run the job and ensure that the trace level is '10' in-order to get more detailed information in the report, but a standard level should at least tell you if the users are even being picked up by the job.

    The dm_LDAPSynchronzation job ran successfully as per the schedule without any error.

    Kindly let me know the DQL query to check the status of the LDAP configuration object on the Documentum Server reaching out to the proper domain on the Active Directory Server(LDAP AD Server).?

    The problem is not with the job if so other users are syncing with our docbase. Is it pertaining to the user account format as the other users account format is the same created on the Active Directory Server.?

    DCTM_GURU or Tom or anyone throw some light to fix this issue.

    Thanks & Warm Regards,
    SM.

  • "... I have changed the schedule to run daily at a particular time with frequency daily run basis"

    • Have you change the job next run date to be today/tomorrow. If your next run date is beyond the window, the job may not run.
  • SM,

    I understand that you state that the job ran normally, but my point was that you can check the job report, which is a log of all of the activity that the job performs, and see if the users you are missing are listed in the job report. If they are not listed there then the issue is either with the configuration object not being configured correctly to reach out to the AD Server to pick them up or the AD Server setup. That job report would be the very first thing I would check, because that tells you exactly how to proceed.

    If you see no mention of the users in the job report, then that points to the LDAP Config Object not being setup correctly or an issue on the AD Server.
    If you see those users in the job report, then the mention should include why the users are not synced.

    So please check the job report from DA, by going to the job, right click and select "View Job Report".

    Also confirm what DCTM_Guru is mentioning and confirm that the job has ran since you made the changes in the AD.

  • SmelanathurSmelanathur Technical Architect

    I have DQL queried select * from dm_LDAP_config object but couldn't retrieve any results?
    Is there any way to query it?

    Dctm_guru please answer my query?

  • Are you seeing the LDAP configuration in DA? You should be able to see this object if you have sysadmin/superuser privileges.

Sign In or Register to comment.