Upgrade Custom Widgets from XCP 2.2 to 16.4

Hi All,
I'm upgrading a project from XCP 2.2 to 16.4, I have a problem with custom widgets, When I select "import" I can see the libraries in the dialogue box, but the checkbox is not clickable to select the widget to be imported, I changed the manifest to be

EMC-XCP-ExecutionEnvironment: com.emc.executionenvironment.xcp:16.4.1

What else could be done?
It will be great If there is a sample custom widget jar and a sample custom javascript jar

Thank you for your help.

Comments

  • I was able to select the checkbox after changing to
    EMC-XCP-ExecutionEnvironment: com.emc.executionenvironment.xcp:16.4.1000.0047

  • The Developer documentation will shortly be updated to reflect the fact that you need to have the execution environment set as follows if using the xCP Designer 16.4.1 release

    EMC-XCP-ExecutionEnvironment: com.emc.executionenvironment.xcp:16.4.1000

Sign In or Register to comment.