ITEXT version used in BIRT 4.8

We use BIRT 4.8 to generate PDF reports . While analyzing the reports , we found that BIRT engine internally uses com.lowagie.text_2.1.7.v201004222200 for generating PDF's . On further research by our Adobe SME ,

1) com.lowagie.text_2.1.7 is no longer supported by itext sharp and also PDF generated from this tool confirms to pdf version 1.4 (Acrobat 5 compatibility).
2) Is it possible to update the itext sharp versions to the recent versions (7.1.7) . Is there any plan to update the future versions of BIRT to have latest version of itext sharp ?

3) Does the licensed version of BIRT uses latest version of itext sharp ?

Thanks

Comments

Sign In or Register to comment.