Delete option gets disabled due to some Registry setting under Outlook 2013, works with Outlook 2007

We are currently facing some issue with the custom command for DMS after we upgraded from Windows Vista to Windows 8.1.

Basically the “Delete” option is coming greyed out/disabled for shortcuts to folders when you add them to My Favorites in  Outlook 2013\Windows 8.1 environment.

It’s more of a Outlook 2007 vs Outlook 2013 issue, and it works fine in Outlook 2007. I also installed Oultook 2007 on Windows 8.1 32 bit machine and the issue is not there.

It looks like it has something to do with the registry entry setting. Let us know if you have idea or give some pointer what could be going wrong ?

 

Win 8.1 it is under the Wow6432Node, which makes sense as a 32 bit app installed in 64 bit OS

 

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Interwoven\WorkSite\Client\FileSite\Commands\MyFavorites

 

And under Vista it is:

 

HKEY_LOCAL_MACHINE\SOFTWARE\Interwoven\WorkSite\Client\FileSite\Commands\MyFavorites

 

And the key values are same:

IManExt2.AddShortcutsCmd,@[email protected],-, IManExt2.IManMoveFolderCmd,-, iManExt.PurgeCmd,@[email protected],New,-, IManExt2.IManPropertiesCmd,-,IManExtManaged.SyncOptionsDlgInvoker

IManExt2.AddShortcutsCmd,@[email protected],-, IManExt2.IManMoveFolderCmd,-, iManExt.PurgeCmd,@[email protected],New,-, IManExt2.IManPropertiesCmd,-,IManExtManaged.SyncOptionsDlgInvoker

 

Comments

  • Hi,

    If it's greyed out, the menu registry setting is ok, (as it's appearing), it's a permissions issue or a bug, for some reason the client dones't think you have rights to delete.  I've got Windows 8.1 Office 2013, and it's ok for me...

Sign In or Register to comment.