Version Mismatch in Preview

vdkuilvdkuil Junior Member
edited December 31, 1969 in Designing Analytics Reports
Hi all, I hope this is the right forum for my question. I just got a new pc and a fresh install of eclipse birt 2.2.2. I tried to open my existing reports and everything seems to work except for the preview functionality.

When I open a report that has no parameters, it shows a error window with the message "Version Mismatch". When I choose for show details it's empty. I wonder what component is missing from my installation. I tried to copy my eclipse installation from my old pc as well, without any luck. Futhermore I open the .log file in the .eclipse dir, but nothing appears there. Could someone give me a hint where to look for details on this exception?

BTW: I am using linux (kubuntu hardy)

Comments

  • vdkuilvdkuil Junior Member
    edited December 31, 1969
    After I have installed the eclipse version (3.2) from the ubuntu repository my eclipse 'europe' seems to work. Don't know exactly why yet, but currently I am just happy that everything is working again.
    -Roy
Sign In or Register to comment.