Backward compatibility :: Upgrade from 2.6.0 to 4.3

 Currently in our application we are using Birt 2.6.0. With the latest firefox versions,birt graphs and images are not getting displayed and we are encountering plugin issue.

We are planning to migrate to 4.3,can you guys let me know would it be safe to migrate or there would be any possible issuues? If there are any known risks please let me know,so that it would be easy for us to deal with those.

Comments

  •  Currently in our application we are using Birt 2.6.0. With the latest firefox versions,birt graphs and images are not getting displayed and we are encountering plugin issue.

    We are planning to migrate to 4.3,can you guys let me know would it be safe to migrate or there would be any possible issuues? If there are any known risks please let me know,so that it would be easy for us to deal with those.

  • Your best bet is to simply set up a test environment and try out your reports.  There have been many bug fixes and feature upgrades since then, but no major platform changes, I don't think.  Let us know if you run into issues.

    Regards,

    Michael Williams

    eSignLive Evangelism & Community Manager | eSignLive by VASCO
     
    Find me on:
    Twitter
    Facebook
    Blog
    LinkedIn

    eSignLive Developer Community
     
    Email me:
    Google: [email protected]

Sign In or Register to comment.