Home Content Services Leap

Creating a new Case in Courier errors 400 with new template

edited November 22, 2016 in Leap

Old templates work but new template errors with 400

Best Answer

  • edited November 22, 2016 Accepted Answer

    Hello ,

    Thanks for spending the time to share this issue on a webex. For tracking purposes, the issue was resolved by removing special/junk characters in folio name.

    Thanks,

Answers

  • edited November 22, 2016

    Hi,

    I did a quick test on my side, I did not encounter any error either new case instance from existing case template or newly created template.

    Do you use url from favourite or enter manually (leap.emc.com) to login Courier?

    Can you let me know the browser version you use?

    Can you try different browser to check if the issue still persist or clear browser cache?

  • edited November 22, 2016 Accepted Answer

    Hello ,

    Thanks for spending the time to share this issue on a webex. For tracking purposes, the issue was resolved by removing special/junk characters in folio name.

    Thanks,

  • AjayAjay EM mod
    edited November 22, 2016

    We will mark the discussion answered.

    But in the background, we will continue to investigate why courier allows junk characters in the template creation process.

    The junk characters were unintentionally added as a result of copying from a Visual studio software and pasting into fields in Courier template design wizard.

    The resolution to create a new template from existing one and editing the field to remove the junk characters.

    Thanks,

    Ajay

Sign In or Register to comment.