Discussions
Categories
Groups
Community Home
Categories
INTERNAL ENABLEMENT
POPULAR
PUBLIC CLOUD
PRIVATE CLOUD
Quick Links
MY LINKS
HELPFUL TIPS
Back to website
Home
Content Management (Extended ECM)
API, SDK, REST and Web Services
Could not download from Remote Cache server
Kyle_Baley
We have a LAPI application connects to multiple Livelink servers to download a couple of files for stress testing. It uses fetchversion function.It works fine for all instances except the remote cache server, which throws the following exception:com.opentext.api.LLIllegalOperationExceptionAny idea why the RC server behaves differently?Thanks
Find more posts tagged with
Comments
There are no comments yet