I do not believe it is a Livelink issue. If you Google for thatphrase “Critical Extension is unavailable” you can find some poststhat talk about it. One of interest to me (since you have a significant numberof users) has to do with tempdb and sort sizes:
http://www.tech-archive.net/Archive/Windows/microsoft.public.windows.server.active_directory/2006-08/msg00197.html
though this is assuming you are using AD and not some other LDAPserver.
From: eLink Discussion:Open Text Content Server Directory Services Discussion[mailto:directoryservices@elinkkc.opentext.com] Sent: Thursday, July 01, 2010 3:29 PMTo: eLink RecipientSubject: Critical extension is unavailable
Critical extension is unavailable
Posted by elpasoadmin (Rizzo, Dan) on 2010/07/01 15:28
In reply to: Critical Extension is Unavailable
Posted by sarah.walls@gd-ais.com (Walls, Sarah G) on 2009/06/04 12:51
I get the same error using LL 971 and Directory services 3.1.0 LDAP synch of 4000 users and 180+ groups. The groups synch OK, but after updating 300o users it fails with this message Synchronization completed with error: Critical extension is unavailable
[To reply to this thread, use your normal E-mail reply function.]
Topic:
Critical Extension is Unavailable
Discussion:
Open Text Content Server Directory Services Discussion
Livelink Server:
knowledge-wlweb01
To Unsubscribe from this Discussion, send an e-mail to unsubscribe.directoryservices@elinkkc.opentext.com.