I have the following problem:
I have installed Livelink 9.7.1
Livelink Livelink Server service does not start and I get the following error Event Viewer: " The description for Event ID ( 0 ) in Source ( LivelinkAdmin ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: LivelinkAdmin error: 6, SetServiceStatus."
Also, when I start the service consumes all the processor llserver.exe
Any idea?