I have been testing upload content webservice for bigger documents. I can upload documents upto 130 MB. But, I get the following error when I try to upload a document which is 140 MB.
Attached is the screenshot of the error.
Error:- An error occured while making the HTTP request to --ENDPOINT URL--.This could be due to the fact that server certificate is not configured properly with HTTP.SYS in the HTTPS case. This also could be caused by mismatch of the security binding between the client and the server.
We have deployed webservices on Tomcat 5.5 server on windows 2003.
I would appreciate if you have any suggestions on how to solve this issue.
Thanks,
Kapil