If my CMIS client connects as the admin user (otadmin@otds.admin), I can search the Enterprise workspace with no problems, If I connect as a non-Admin user (member of DefaultGroup), I can browse the Enterprise workspace, but searching it fails with this error: "Search execution failed! - type : RUNTIME - code : 10035 - Cause message [java.lang.IllegalArgumentException: Property 'OTDataID' not defined in databag type 't1'!]".
What causes this error, and how can I correct it?
Configuration: CS 10 Update 4 with mandatory hotfixes; EL 10.2.1 with the following patches: RCS-1021-002, ADC-1021-003, ADS-1021-001, ASR-1021-002, CMI-1021-001