Hi;
We have installed "Opentext Enterprise Library 10.2.1 Update 3" and have followed the steps according to guidelines for Installation and Configuration:
OpenText Enterprise Library: Installation and Upgrade Guide (EL100202-IGD-EN-1)
OpenText Enterprise Library: Scenario and Configuration Guide (EL100202-GGD-EN-1)
The installation completed successfully and the configuration of the Content Server has ended Ok on the screen:
Congratulations!
Your Content Server and database setup is complete
But in the apache the log file "rcs.log" we see these errors:
09/17/2013 13:55:14,170 WARN [main] otx.LES: com.opentext.livelink.service.core.ExceptionUtil - Could not access server
com.opentext.api.LLIOException: Could not access server
09/17/2013 13:55:14,176 ERROR [main] otx.cap_service: com.opentext.ecm.services.cap.spi.les.LesAuthDriver - can not login admin account to LES
According to previous error the Step 4.3 (CAP Configuring Authentication) of the guide (OpenText Enterprise Library: Installation and Upgrade Guide) is performed successfully.
Another error appears when accessing the console "Open Text Administration Client" We try to execute step 4.3 - Creating a Volume of the guide (OpenText Enterprise Library: Scenario and Configuration Guide), we see this error "Getting registered application instances failed!", generating this error in log file rcs.log:
ERROR [http-8080-3] otx.security: com.opentext.ecm.components.webservices.APIException - log (IECMException): Caught ELServiceException
com.opentext.ecm.services.entlib.ELServiceException: Getting registered application instances failed! <Mon 2013|sapotq1;node001> Sep 16 15:54:18 CEST [{error_namespace = Elservice, error_code = GetRegisteredApplicationInstancesFailed, error_category = Operation}] (com.opentext.livelink.service.core.LoginException:)
Please can you help to resolve this error?
Regards