Auto deletion of a post after editing it twice

Options

Hi there,

I am using the forum for a couple of days now. Today, I got acquainted with a weird behaviour about editing a post. I was providing a response to this post and I did that successfully. While going through my response, I saw that I have written a couple of things incorrectly and thus I edited the post. I am aware of the fact that the edit action is only available till 1 dour of posting the comment. After editing the post once, it got updated. But when I did edit it again, then the post got automatically deleted.

So the problem is when a post is being edited a second time, then clicking on the SAVE button actually deleted the post.

I can't find a FAQ section in the forum, so posting the same here. I hope this gets corrected I have tried the same thing twice and actually this is a problem. Looking for a redressal so that posts don't get auto-deleted

Best Answer

  • Karen Weir
    Karen Weir E Community Administrator
    #2 Answer ✓
    Options

    Thank you for reporting this @Vishal Vats

    I checked the Queue, and the system flagged your posts as spam. I resolved this, and verified your posts and your account so that it does not happen in the future.

Answers

  • Karen Weir
    Karen Weir E Community Administrator
    #3 Answer ✓
    Options

    Thank you for reporting this @Vishal Vats

    I checked the Queue, and the system flagged your posts as spam. I resolved this, and verified your posts and your account so that it does not happen in the future.