Tomcat compatability for Archive server

Options

@Emilian Tomas

Hi Emilian,

Hope you are doing well!.

Can you help me with the Tomcat compatability versions for Archive server 23.2.

Actually we have recently upgraded Archive server from 20.2 to 23.2 and current tomcat version installed is 9.0.45.

We have vulnerability security test reported for the Tomcat version 9.0.45. Please can you suggest the Tomcat version which can be compatible with Current AC Server 23.2.

Looking forward for your kind response.

Thanks,

Mani.

Best Answer

  • Emilian Tomas
    #2 Answer ✓
    Options

    Hi Mani,

    This information is described in chapter 'Runtime environment' from the Archive Center 23.2 Release Notes - https://support.opentext.com/csm?id=kb_article_view&sysparm_article=KB0789319
    As you can see there, Archive Center 23.2 supports Apache Tomcat 9.0.x (64-bit), with the mention that Tomcat 9.0.67 is not recommended to be used.
    Looking on the Apache Website, the latest 9.0.x released version is 9.0.86, which is therefore also supported for AC 23.2.

    If you have further questions, I'd ask you to please open a support case.

    Best Regards,
    Emilian Tomas
    OpenText Customer Support EMEA

Answers

  • Emilian Tomas
    #3 Answer ✓
    Options

    Hi Mani,

    This information is described in chapter 'Runtime environment' from the Archive Center 23.2 Release Notes - https://support.opentext.com/csm?id=kb_article_view&sysparm_article=KB0789319
    As you can see there, Archive Center 23.2 supports Apache Tomcat 9.0.x (64-bit), with the mention that Tomcat 9.0.67 is not recommended to be used.
    Looking on the Apache Website, the latest 9.0.x released version is 9.0.86, which is therefore also supported for AC 23.2.

    If you have further questions, I'd ask you to please open a support case.

    Best Regards,
    Emilian Tomas
    OpenText Customer Support EMEA

  • Thank you so much for the quick response Emilian😊.

This discussion has been closed.