Welcome and thank you for joining our new OpenText forum. Your questions, responses, best practices, and tips shared with other members will help make this channel vibrant. We're glad you're joining us and look forward to collaborating with you online.

Check out the Getting Started With OpenText Forums for tips on personalizing your experience.

Windows 2k8 / TeamSite 8.2 inherited permissions bug

I'm running two environments here on WIndows2k8, one has 7.4.1, and one has 8.2.0.1.

The old trick of removing/re-adding inherited permissions to the root folders of a workarea appears to no longer fix the inheritance bug in 8.2. Works fine in 7.4.1, but I had to go into each subfolder on 8.2.0.1 and fix the perms manually.

If this is the case, it's going to be a major pain point for any windows installation.

Is anyone else able to test this on a similar install?

Best Answers

  • We've noticed this question is over 30 days old and hasn't received a response. Were you able to resolve the issue, or would you like some assistance? Your question and its resolution are important to us, and we want to help.

    We have marked your question assumed “Accepted Answered.” However, please note that marking the question answered in this case is only an accounting process for every post in the forums. The question remains open to answers, additional questions, or other posts.

    David Sciuto

  • Hi, Claudia,
    The "accepted answer" is only a flag, in this case, to raise awareness that your question has still not been answered. It is still considered open and available for responses. I am currently looking for an expert in the forums who may be able to help you.

    David Sciuto

Answers

  • No, this was not resolved.

  • Also, I don't quite understand how marking an unanswered problem as "accepted answer" is in any way helpful or useful. The question hasn't been answered at all!

  • @David Sciuto said:
    Hi, Claudia,
    The "accepted answer" is only a flag, in this case, to raise awareness that your question has still not been answered.

    Do you realize how nonsensical that is?

  • Apparently not!

  • Hi Claudia,

    I had tested both in 7.4.1 and 8.2.0.1 and I was not able to reproduce the issue ,when I assign the permission to the root folder of a workarea ,it traverse through the subfolders both in 7.4.1 and 8.2.0.1

    Please check the iw.cfg for both 7.4.1 and 8.2.0.1 and see any difference under iwserver section

    Thanks
    Chirom

Sign In or Register to comment.