Recent Discussions
Discussion List
-
DFS 23.4 Services fail to build
Hello, I am trying to build DFS Services to version 23.4 and it fails. We had DFS Services on version 7.3 and we are upgrading them. We updated the java version to 17 and resolved some issues that we had. The code builds and our tests run fine. The issue is that when I run the build.xml, it fails with the error:…
-
Scheduled notification user preferences in 23.2 error
Could it be the new scheduled notification user preferences in AppWorks 23.2 will only work with an OAuth enabled e-mail service container? When I open the user preferences in runtime, I directly see an error in the Application_Server.xml logging of the platform: The [ GetOAuthConfig ] method is not supported for the given…
-
SDK 24.3 - yeoman scaffolding fails
We tried to create a new Smart View customization project. We follow the instructions from "4-0190 Content Server SmartView Development - 20.2" When using yeoman for scaffolding we got the following error: Error [ERR_REQUIRE_ESM]: require() of ES Module C:\SmartView\generator\node_modules\chalk\source\index.js from…
-
Opentext Smartview is prompting for sign-in
Hi Members, SmartView is prompting for sign-in pop-up. When entering the credentials in username/password (or) when clicking the cancel, it is returning the same prompt and not allowing to perform any operation like navigation etc. we are using SSO. Please advise. Regards, Vishnu
-
Is there a way to 'complete' a task in a lifecycle, programmatically?
Hi there - Thanks to everyone who has engaged with my forum posts, it is appreciated. I have one last question as I wrap up an approval workflow for our accounting team. Is there a way to programmatically 'complete' a task in a lifecycle? The only option I'm able to progress a task forward is by clicking 'complete'…
-
Smart View Perspective Web Report
Hi all Can anyone advise whether Parameters can be passed to a webreport which is on a Content Intelligence HTML webreport Perspective - from a URL? I can do it in Classic view, but Smart View fails pass the parameters through. Thanks
-
CS returns an error when trying to create Сategories in the Properties.
It doesn't have any problems with General, Specific, Audit, References, Versions attributes in the Properties. Once I click on Categories it returns an error " Server did not respond". It happens with any type of file. Any suggestions where I can check why it might happen?
-
OpenDeploy query
While doing publishing through command line using iwocmd command, is it possible to ignore publishing the locked files or files which are in still in edit mode? ./iwodcmd start <config filename> -k notifyActivity=yes I read the document but couldn't find anything. TIA,
-
"value is too big for attribute", but it's not
Hi. I'm investigating the failure to assign a UTF-8 value. My checks show that it should fit. Notice that the two numbers are the same in the error message. Is this a known issue with Documentum? IDQL> 1> select r_server_version from dm_server_config; 2> go r_server_version -------------------------------- 7.3.0000.0214…
-
How do I install OpenText Exstream 23.3 on premise edition?
How do I install OpenText Exstream 23.3 on premise edition?
Categories
- All Categories
- Developer Workbench
- Community for former MicroFocus products
- Support Community
- 1 MyAviator
- 130 Developer Announcements
- 58 Articles
- 156 General Questions
- 203 OpenText APIs - extending Core applications
- 57 Developer Hackathon
- 43 Thrust Studio
- 20.6K Intelligence (Analytics)
- 4.2K Process Automation (AppWorks)
- 9.2K Content Management (Extended ECM)
- 928 Core Messaging
- 86 Digital Asset Management
- 9.4K Documentum Content Management
- 225 Communications (Exstream)
- 39.8K Web CMS (TeamSite)
- 1.7K Web Experience Management
- 40 Core Fax (XM Fax)
- Follow Categories